Éditions de Plesk

Depuis la sortie de Plesk 12, vous pouvez choisir l'édition de Plesk qui vous convient parmi trois. Ces éditions comportent les fonctions phares employées par les trois principaux profils actuels d'utilisateurs de serveurs Web.

  • Édition Plesk Web Host : cette édition s'adresse aux hébergeurs Web qui autorisent leurs clients à utiliser leur compte partagé dans presque toutes les configurations souhaitées. Ils veulent des outils pour protéger WordPress et gérer les domaines afin de prendre en charge leurs clients multi-locataires désireux de "tout installer".
  • Édition Plesk Web Pro : cette édition s'adresse aux professionnels du Web qui conçoivent, développent et déploient leurs sites Web. Ils veulent un moyen simple de gérer les sites Web de leurs clients, et la possibilité d'utiliser de plus en plus WordPress en tant que plate-forme CMS.
  • Édition Plesk Web Admin : cette édition s'adresse aux administrateurs Web qui gèrent les sites pour un employeur, une entreprise ou pour eux-mêmes. Ils veulent un système simple de gestion de domaines et de sites Web, sans les frais de fournisseurs de services comme la gestion des clients, des revendeurs ou des abonnements.
Édition Web Admin Édition Web Pro Édition Web Host

10 domaines

30 domaines

Nombre illimité de domaines

 

 

Gestion des revendeurs

 

Gestion des abonnements

Gestion des abonnements

 

Gestion des clients

Gestion des clients

Interface Power User uniquement

Interfaces Power User
+ Service Provider

Interfaces Power User
+ Service Provider

 

WordPress Toolkit

WordPress Toolkit

Outbound Antispam

Outbound Antispam

Outbound Antispam

Noyau de sécurité
+ règles basiques Atomicorp

Noyau de sécurité
+ règles basiques Atomicorp

Noyau de sécurité
+ règles basiques Atomicorp

SpamAssassin

SpamAssassin

SpamAssassin

 

Pack développeur (PostgreSQL, MSSQL et Tomcat)

Pack développeur (PostgreSQL, MSSQL et Tomcat)

App Mobile Manager

App Mobile Manager

App Mobile Manager

L'édition de Plesk et ses add-ons sont définis par votre licence.

Pour utiliser le pare-feu applicatif (ModSecurity), les administrateurs mettant à niveau depuis Plesk 11.5 doivent obtenir une nouvelle clé de licence pour Plesk Onyx auprès de Plesk ou d'un revendeur.

 

Leave your feedback on this topic here

If you have questions or need support, please visit the Plesk forum or contact your hosting provider.
The comments below are for feedback on the documentation only. No timely answers or help will be provided.