許可證概覽

Plesk 有三個版本:Web Admin、Web Pro 和 Web Host。每個許可證都可用于以下兩種任一種平臺類型:

  • VPS,適合任何虛擬化平臺:Virtuozzo(容器和虛擬機器)、VMware、Xen、Hyper-V 等。
  • 專用 ,可於 VPS 或專用伺服器上安裝:

不同版本之間的升級和降級只能通過按月租賃的許可證實現。下面是可實現的升級路徑:

  • 從 Web Admin 到 Web Pro 或 Web Host
  • 從 Web Pro 到 Web Host

升級也只能在一個許可證的平臺類型中進行:VPS 許可證可升級到 VPS 許可證,而專用許可證只能升級到專用許可證。

Plesk 版本包括以下擴展:

擴展 Web Admin web Pro web Host
WordPress 工具包 否* 否*
帶有來自 Atomicorp 的 Atomic Standard ModSecurity 規則的安全核心
開發員包 否* 否*

* 若擴展已包括在某版本中,則不支援在該版本中使用其付費版。

如果帶有付費擴展的較低版本升級到較高版本,而較高版本中本身包含該擴展,那麼該擴展則成為免費擴展。如果帶有免費擴展的許可證降級到不包含該擴展的較低版本,那麼該擴展又會變成付費擴展。

軟體升級服務 (SUS)

以前 SUS 包括在域名功能中。對於 Plesk Onyx 和 Obsidian,域名限制是許可證類型的一部分;因而已購買的許可證的 SUS 應作為一項獨立的功能:Plesk 一年的 SUS(購買後)。SUS 是最初的必購項。

與舊版許可證的相容性

Plesk Onyx 和 Obsidian 相容 Plesk 10.x/11.x/12.x 或更新的租賃許可證。

如果有 SUS 功能,購買的 Plesk 早期版本許可證則可升級到 Plesk Onyx 和更新版本。瞭解更多有關升級許可證的資訊