Niveaux de révision de Plesk

Chaque version de Plesk est fournie en divers niveaux, mis à disposition l'un après l'autre. Chaque niveau propose des avantages particuliers et des spécificités, décrits ci-dessous. Ces descriptions vous permettront de connaître le niveau le plus adapté à vos besoins.

  • Version de test. Avant sortie officielle de la version à venir de Plesk, des aperçus publics de cette version sont mis à disposition. Généralement, les aperçus sont publiés chaque mois ; ils incluent de nouvelles fonctionnalités développées jusqu'à mise à disposition du dernier aperçu.

    Choisissez ce niveau pour tester les nouvelles fonctionnalités de la révision à venir de Plesk. Vous avez de grandes chances de constater des bogues. Certaines fonctionnalités peuvent être incomplètes, manquantes ou dysfonctionnelles. Nous déconseillons d'utiliser ce niveau en production.

  • Version Premier utilisateur. La date de la RTM (Release To Manufacturing, révision pour production) de la dernière révision de Plesk coïncide avec la sortie publique de la révision Premier utilisateur. Ce niveau est parfaitement fonctionnel. Il inclut toutes les fonctionnalités de la dernière révision de Plesk et a été testé en détails et certifié par l'équipe QA de Plesk. Toutefois, des anicroches peuvent apparaître.

    Choisissez ce niveau si vous êtes prêt à sacrifier la stabilité pour bénéficier des toutes dernières fonctionnalités de Plesk et pour être parmi les premiers à les offrir à vos clients. Nous déconseillons la mise à niveau des serveurs de production vers ce niveau sans essai préalable de la mise à niveau en environnement de test.

  • Version globale (recommandée). La disponibilité de ce niveau est liée à la date de disponibilité générale de la dernière révision de Plesk. Ce niveau est parfaitement fonctionnel. Il contient toutes les fonctionnalités de la dernière révision de Plesk, ainsi que plusieurs mises à jour publiées après RTM : correctifs de bogues, amélioration de la stabilité et correctifs de sécurité.

    Choisissez ce niveau si vous préférez une approche plus pondérée. Vous bénéficierez des nouvelles fonctionnalités plus tôt que les utilisateurs tardifs et de plus de stabilité que les premiers utilisateurs.

  • Version Utilisateur tardif. Avant mise à disposition de ce niveau, la dernière version de Plesk est sortie depuis suffisamment longtemps pour que les problèmes tenaces aient été détectés et résolus. Vous êtes absolument certain que la version de Plesk que vous allez installer a été utilisée dans des environnements de production pendant un certain temps et qu'aucun problème majeur ne pourrait compromettre la stabilité de vos serveurs Plesk.

    Choisissez ce niveau si vous privilégiez la stabilité sur les nouvelles fonctionnalités et si vous acceptez d'attendre pour proposer les dernières fonctionnalités de Plesk, préférant assurer des performances de stabilité infaillible.

 

Leave your feedback on this topic here

If you have questions or need support, please visit the Plesk forum or contact your hosting provider.
The comments below are for feedback on the documentation only. No timely answers or help will be provided.