Configuración de PHP para directorios virtuales

Para poder utilizar aplicaciones web que requieran PHP4 o PHP5, puede seleccionar la versión de PHP requerida para directorios virtuales individuales.

Para seleccionar la versión de PHP para un directorio virtual dentro de un sitio web:

  1. Vaya a Sitios web y dominios y busque el nombre de dominio del sitio web.
  2. Haga clic en Directorios virtuales.
  3. Vaya al directorio requerido y haga clic en el vínculo con su nombre.
  4. En el grupo Herramientas, haga clic en Configuración PHP.
  5. Seleccione la versión de PHP requerida y haga clic en ACEPTAR.
 

Leave your feedback on this topic here

If you have questions or need support, please visit the Plesk forum or contact your hosting provider.
The comments below are for feedback on the documentation only. No timely answers or help will be provided.