Configurare PHP per le directory virtuali

Per essere in grado di usare le applicazioni web che richiedono PHP4 o PHP5, selezionare la versione PHP richiesta per le directory virtuali individuali.

Per selezionare la versione PHP per una directory virtuale dentro a un sito web:

  1. Vai su Siti Web e Domini e trova il nome di dominio del sito.
  2. Fai clic su Directory virtuali.
  3. Vai alla cartella richiesta e fai clic su un link con il suo nome.
  4. Nel gruppo Strumenti fai clic su Impostazioni PHP.
  5. Seleziona la versione richiesta di PHP e clicca su OK.
 

Leave your feedback on this topic here

If you have questions or need support, please visit the Plesk forum or contact your hosting provider.
The comments below are for feedback on the documentation only. No timely answers or help will be provided.