Plesk Onyx 許可授權

新的許可證

Plesk Onyx 三個版本,因而有三類 Plesk Onyx 許可證; Web Admin, Web Pro, and Web Host. 每個許可證都可用于以下兩種任一種平臺類型:

  • VPS,適合任何虛擬化平臺:Virtuozzo(containers 和虛擬機器)、VMware、Xen、Hyper-V 等。
  • 專用,可於 VPS 或專用伺服器上安裝:

Plesk Onyx 沒有 Plesk for WindowsPlesk for Linux 區分的許可證。現在您可以在 Windows 或 Linux 伺服器上安裝相同的許可證。

不同版本之間的升級和降級只能通過按月租賃的許可證實現。下面是可實現的升級路徑:

  • 從 Web Admin 到 Web Pro 或 Web Host
  • 從 Web Pro 到 Web Host

也可以在各個平臺類型的許可證之間實現升級:可升級 VPS 許可證到 VPS 許可證,但是專用許可證只能升級到專用許可證。

新的附加方案

在 Plesk Onyx 附加方案模式中有如下更改:

  • 不再有 Windows 或 Linux 附加方案:附加方案適用於任何許可證(例如,PowerPack)。
  • VPS專用 類型中發行附加方案,會影響其價格。附加方案的類型必須匹配其父級許可證的類型(VPS專用)。
  • 附加方案只能按月租賃,即使購買的零售許可證亦如此。

Plesk Onyx 各個版本可使用以下附加方案:

附加方案 Web Admin web Pro web Host

WordPress 工具包

否*

否*

帶有來自 Atomicorp 的完整 ModSecurity 規則的安全核心

開發員包

否*

否*

* 無法在已包含某項附加方案的版本中另行獲取該附加方案

如果帶有付費附加方案的較低版本升級到較高版本,而較高版本中本身會包含該附加方案,那麼該附加方案則會變成免費方案。如果帶有免費附加方案的許可證降級到不包含該附加方案的較低版本,那麼該附加方案又會變成付費方案。

軟體升級服務 (SUS)

以前 SUS 包括在域名功能中。對於 Plesk Onyx ,域名限制是許可證類型的一部分;因而零售(購買後)許可證的 SUS 應作為一項獨立的功能:Plesk 一年的 SUS(購買後)。SUS 作為許可證購買的必需項

與舊版許可證的相容性

Plesk Onyx 將支援 Plesk 10.x/11.x/12.x 或更新的 租賃許可證。Plesk 升級後此類許可證將需要額外的屬性才能啟用 Plesk Onyx 功能。哪些 Plesk Onyx 功能會被添加到許可證中取決於該許可證允許的域名數量:

許可證上的域名限制 WordPress 工具包 安全核心 Outgoing Antispam ServerShield

10 個域名

 

30-300 個域名 / 無限制

會免費添加這些附加方案,將持續兩年。

Plesk Onyx 附加方案(例如,用於 ModSecurity 的 Complete Atomic Security 規則集,等等)無法購買 Plesk 早期版本的許可證。許可證必須是 Plesk Onyx 格式才能購買此類方案。

Plesk早期有SUS功能的許可證可以升級到 Plesk Onyx。 否則,要升級到 Plesk Onyx 需要購買新的 Plesk Onyx 許可證。

 

Leave your feedback on this topic here

If you have questions or need support, please visit the Plesk forum or contact your hosting provider.
The comments below are for feedback on the documentation only. No timely answers or help will be provided.