Installing Plesk Multi Server

System Requirements

  • Plesk Multi Server is currently supported only in Plesk Onyx. Both Plesk Onyx 17.0 and Plesk Onyx 17.5 are supported.
  • Plesk Multi Server is supported in Plesk for the following operating systems:
    • CentOS 6 / 7
    • RHEL 6 / 7
    • Ubuntu 14.04 / 16.04
    • Debian 7 / 8

      Note: Windows platform is not supported yet. See the Roadmap for delivering Plesk Multi Server features.

  • The management node must have Plesk Onyx newly installed.
  • You can use a mix of Plesk Onyx 17.0 and Plesk Onyx 17.5 servers.
  • The management node is only be used for central management, not for hosting.

See the full list of Plesk Multi Server requirements and limitations.

Next in this section:

Installing the Management Node

Installing a Service Node

Installing Plesk Components with Local Settings

Installing Plesk Extensions in Plesk Multi Server

 

Leave your feedback on this topic here

If you have questions or need support, please visit the Plesk forum or contact your hosting provider.
The comments below are for feedback on the documentation only. No timely answers or help will be provided.